<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.antarcticajournal.com/xmlrpc.php" />

<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
window.__insp = window.__insp || [];
__insp.push(['wid', 1594962315]);
(function() {
function ldinsp(){if(typeof window.__inspld != "undefined") return; window.__inspld = 1; var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); };
setTimeout(ldinsp, 500); document.readyState != "complete" ? (window.attachEvent ? window.attachEvent('onload', ldinsp) : window.addEventListener('load', ldinsp, false)) : ldinsp();
})();
</script>
<!-- End Inspectlet Embed Code -->

<style>
#wpadminbar #wp-admin-bar-vtrts_pro_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cartoon - I Blame Entropy - Antarctica Journal</title>
	<link rel="canonical" href="https://www.antarcticajournal.com/cartoon-i-blame-entropy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cartoon - I Blame Entropy - Antarctica Journal" />
	<meta property="og:description" content="Share this: More from Antarctica JournalCartoon &#8211; What your teen is thinkingCartoon &#8211; You&#8217;re Getting WarmerCartoon &#8211; Virtual Reality For InfantsCartoon &#8211; How Times Have ChangedCartoon &#8211; Lack of attentionCartoon &#8211; Parenting Tools" />
	<meta property="og:url" content="https://www.antarcticajournal.com/cartoon-i-blame-entropy/" />
	<meta property="og:site_name" content="Antarctica Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/AntarcticaJournal" />
	<meta property="article:published_time" content="2021-12-04T23:21:27+00:00" />
	<meta property="og:image" content="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-I-Blame-Entropy-1024x686.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="686" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@antarcticjourn" />
	<meta name="twitter:site" content="@antarcticjourn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Antarctica Journal" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.antarcticajournal.com/#organization","name":"Antarctica Journal","url":"https://www.antarcticajournal.com/","sameAs":["https://www.facebook.com/AntarcticaJournal","https://twitter.com/antarcticjourn"],"logo":{"@type":"ImageObject","@id":"https://www.antarcticajournal.com/#logo","inLanguage":"en","url":"https://www.antarcticajournal.com/wp-content/uploads/2018/05/antarctica-journal-logo.png","contentUrl":"https://www.antarcticajournal.com/wp-content/uploads/2018/05/antarctica-journal-logo.png","width":600,"height":297,"caption":"Antarctica Journal"},"image":{"@id":"https://www.antarcticajournal.com/#logo"}},{"@type":"WebSite","@id":"https://www.antarcticajournal.com/#website","url":"https://www.antarcticajournal.com/","name":"Antarctica Journal","description":"Light and Heat for a frozen world","publisher":{"@id":"https://www.antarcticajournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.antarcticajournal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#primaryimage","inLanguage":"en","url":"https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-I-Blame-Entropy.jpg","contentUrl":"https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-I-Blame-Entropy.jpg","width":4577,"height":3066},{"@type":"WebPage","@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#webpage","url":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/","name":"Cartoon - I Blame Entropy - Antarctica Journal","isPartOf":{"@id":"https://www.antarcticajournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#primaryimage"},"datePublished":"2021-12-04T23:21:27+00:00","dateModified":"2021-12-04T23:21:27+00:00","breadcrumb":{"@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.antarcticajournal.com/cartoon-i-blame-entropy/"]}]},{"@type":"BreadcrumbList","@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.antarcticajournal.com/"},{"@type":"ListItem","position":2,"name":"Cartoon &#8211; I Blame Entropy"}]},{"@type":"Article","@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#article","isPartOf":{"@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#webpage"},"author":{"@id":"https://www.antarcticajournal.com/#/schema/person/245cb188dd3bd2cd9dd098c74b347b46"},"headline":"Cartoon &#8211; I Blame Entropy","datePublished":"2021-12-04T23:21:27+00:00","dateModified":"2021-12-04T23:21:27+00:00","mainEntityOfPage":{"@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#webpage"},"wordCount":5,"commentCount":0,"publisher":{"@id":"https://www.antarcticajournal.com/#organization"},"image":{"@id":"https://www.antarcticajournal.com/cartoon-i-blame-entropy/#primaryimage"},"thumbnailUrl":"https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-I-Blame-Entropy.jpg","keywords":["bedroom","cartoon","children","entropy","messy","parenting","toys"],"articleSection":["Humor"],"inLanguage":"en"},{"@type":"Person","@id":"https://www.antarcticajournal.com/#/schema/person/245cb188dd3bd2cd9dd098c74b347b46","name":"Antarctica Journal","image":{"@type":"ImageObject","@id":"https://www.antarcticajournal.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/a0a06e28a6cafb99ff21f8787c3b3e5c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a0a06e28a6cafb99ff21f8787c3b3e5c?s=96&d=mm&r=g","caption":"Antarctica Journal"},"sameAs":["http://AntarcticaJournal.com"],"url":"https://www.antarcticajournal.com/author/antjournaladmin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Antarctica Journal &raquo; Feed" href="https://www.antarcticajournal.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-83485006-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.antarcticajournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0280abeb852a666fa78c14ae0f960ffa"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gallery-bank.css-css'  href='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/css/gallery-bank.css?ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='jPages.css-css'  href='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/css/jPages.css?ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/css/animate.css?ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='hover_effects.css-css'  href='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/css/hover_effects.css?ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto.css-css'  href='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/css/prettyPhoto.css?ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.antarcticajournal.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-custom-fonts-css'  href='https://www.antarcticajournal.com/wp-content/themes/dynamic-news-lite/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.antarcticajournal.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.antarcticajournal.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='kk-star-ratings-css'  href='https://www.antarcticajournal.com/wp-content/plugins/kk-star-ratings/src/core/public/css/kk-star-ratings.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.antarcticajournal.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Gallery_Video-css'  href='https://www.antarcticajournal.com/wp-content/plugins/gallery-videos/CSS/Total-Soft-Gallery-Video-Widget.css?ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.antarcticajournal.com/wp-content/plugins/gallery-videos/CSS/totalsoft.css?ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=0280abeb852a666fa78c14ae0f960ffa' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://www.antarcticajournal.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://www.antarcticajournal.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.antarcticajournal.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.antarcticajournal.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.antarcticajournal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='https://www.antarcticajournal.com/wp-content/themes/dynamic-child/style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.antarcticajournal.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.antarcticajournal.com/wp-content/themes/dynamic-news-lite/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.antarcticajournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.antarcticajournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.masonry.min.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='jquery.masonry.min.js-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/js/isotope.pkgd.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='isotope.pkgd.js-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/js/imgLiquid.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='imgLiquid.js-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/js/jPages.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='jPages.js-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/gallery-bank-pro-edition/assets/js/jquery.prettyPhoto.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='jquery.prettyPhoto.js-js'></script>
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/www.antarcticajournal.com\/wp-admin\/admin-ajax.php","page_id":"12701","page_title":"Cartoon \u2013 I Blame Entropy","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/visitors-traffic-real-time-statistics-pro/js/front.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='ahc_front_js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.antarcticajournal.com","hash_tracking":"false","ua":"UA-83485006-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.antarcticajournal.com\/wp-admin\/admin-ajax.php","nonce":"f06a2da19c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/gallery-videos/JS/modernizr.custom.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='cwp-main-js'></script>
<script type='text/javascript' id='Total_Soft_Gallery_Video-js-extra'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/www.antarcticajournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/gallery-videos/JS/Total-Soft-Gallery-Video-Widget.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='Total_Soft_Gallery_Video-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/themes/dynamic-news-lite/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='dynamicnewslite-jquery-navigation-js-extra'>
/* <![CDATA[ */
var dynamicnews_menu_title = {"text":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/themes/dynamic-news-lite/js/navigation.js?ver=20210324' id='dynamicnewslite-jquery-navigation-js'></script>
<script type='text/javascript' id='dynamicnewslite-jquery-sidebar-js-extra'>
/* <![CDATA[ */
var dynamicnews_sidebar_title = {"text":"Sidebar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/themes/dynamic-news-lite/js/sidebar.js?ver=20210324' id='dynamicnewslite-jquery-sidebar-js'></script>
<link rel="https://api.w.org/" href="https://www.antarcticajournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.antarcticajournal.com/wp-json/wp/v2/posts/12701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.antarcticajournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.antarcticajournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.antarcticajournal.com/?p=12701' />
<link rel="alternate" type="application/json+oembed" href="https://www.antarcticajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.antarcticajournal.com%2Fcartoon-i-blame-entropy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.antarcticajournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.antarcticajournal.com%2Fcartoon-i-blame-entropy%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.antarcticajournal.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '14a0f6eb3a'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.antarcticajournal.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.antarcticajournal.com/?wordfence_lh=1&hid=4F391C44B29DFB8B5F6F99E2B4DCC207');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.antarcticajournal.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '12701';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Cartoon+-+I+Blame+Entropy';
	window._wp_rp_post_tags = ['bedroom', 'toys', 'parenting', 'messy', 'entropy', 'children', 'cartoon', 'humor', 'blame', 'cartoon'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.antarcticajournal.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<style>a.wpal-linked-keyword{}</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<script type="application/javascript">
  (function(b, o, n, g, s, r, c) { if (b[s]) return; b[s] = {}; b[s].scriptToken = "XzI3NDQ2MTI2OQ"; r = o.createElement(n); c = o.getElementsByTagName(n)[0]; r.async = 1; r.src = g; r.id = s + n; c.parentNode.insertBefore(r, c); })(window, document, "script", "//cdn.oribi.io/XzI3NDQ2MTI2OQ/oribi.js", "ORIBI");
</script><link rel="icon" href="https://www.antarcticajournal.com/wp-content/uploads/2020/04/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.antarcticajournal.com/wp-content/uploads/2020/04/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.antarcticajournal.com/wp-content/uploads/2020/04/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.antarcticajournal.com/wp-content/uploads/2020/04/cropped-favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-12701 single-format-standard sliding-sidebar mobile-header-search">



<div id="wrapper" class="hfeed">

	<div id="topnavi-wrap">
		
	<div id="topnavi" class="container clearfix">

		
	</div>
	</div>

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo" class="clearfix">

								
		<p class="site-title"><a href="https://www.antarcticajournal.com/" rel="home">Antarctica Journal</a></p>

	
									<h2 class="site-description">Light and Heat for a frozen world</h2>
				
			</div>

			<div id="header-content" class="clearfix">
				
	<div class="header-widgets clearfix">
		<aside id="search-2" class="widget header-widget widget_search">
	<form role="search" method="get" class="search-form" action="https://www.antarcticajournal.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="crafty-social-buttons_widget-4" class="widget header-widget widget_crafty-social-buttons_widget"><div class="crafty-social-buttons crafty-social-link-buttons crafty-social-buttons-size-2 crafty-social-buttons-align-center crafty-social-buttons-caption-block"><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/AntarcticaJournal" class="crafty-social-button csb-facebook hover-dim" title="Facebook" target="_blank"rel="nofollow"><img  class="crafty-social-button-image" alt="Facebook" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/facebook.png" /></a></li><li><a href="https://twitter.com/AntarcticJourn" class="crafty-social-button csb-twitter hover-dim" title="Twitter" target="_blank"rel="nofollow"><img  class="crafty-social-button-image" alt="Twitter" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/twitter.png" /></a></li><li><a href="https://www.instagram.com/antarcticajournal/" class="crafty-social-button csb-instagram hover-dim" title="Instagram" target="_blank"rel="nofollow"><img  class="crafty-social-button-image" alt="Instagram" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/instagram.png" /></a></li><li><a href="https://www.antarcticajournal.com/feed/" class="crafty-social-button csb-rss hover-dim" title="Subscribe via RSS" target="_blank"rel="nofollow"><img  class="crafty-social-button-image" alt="Subscribe via RSS" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/rss.png" /></a></li></ul></div></aside>	</div><!-- .header-widgets -->

			</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<ul id="mainnav-menu" class="main-navigation-menu menu"><li class="page_item page-item-2"><a href="https://www.antarcticajournal.com/">Home</a></li>
<li class="page_item page-item-11 page_item_has_children"><a href="https://www.antarcticajournal.com/local-news/">Local News</a>
<ul class='children'>
	<li class="page_item page-item-13189"><a href="https://www.antarcticajournal.com/local-news/live-antarctica-webcam/">Live Antarctica Webcam: Amundsen-Scott Station.</a></li>
	<li class="page_item page-item-34"><a href="https://www.antarcticajournal.com/local-news/weather-climate/">Weather / Climate</a></li>
</ul>
</li>
<li class="page_item page-item-16549"><a href="https://www.antarcticajournal.com/mars/">Mars</a></li>
<li class="page_item page-item-17 page_item_has_children"><a href="https://www.antarcticajournal.com/news-from-above/">News From Above</a>
<ul class='children'>
	<li class="page_item page-item-4344 page_item_has_children"><a href="https://www.antarcticajournal.com/news-from-above/empire-watch/">Empire Watch</a>
	<ul class='children'>
		<li class="page_item page-item-4350"><a href="https://www.antarcticajournal.com/news-from-above/empire-watch/china/">China</a></li>
		<li class="page_item page-item-4347"><a href="https://www.antarcticajournal.com/news-from-above/empire-watch/united-states/">United States</a></li>
	</ul>
</li>
	<li class="page_item page-item-26"><a href="https://www.antarcticajournal.com/news-from-above/whats-going-on/">What&#8217;s Going On?</a></li>
	<li class="page_item page-item-30"><a href="https://www.antarcticajournal.com/news-from-above/fun-facts/">Facts &#038; Trends</a></li>
	<li class="page_item page-item-28"><a href="https://www.antarcticajournal.com/news-from-above/really/">Really?</a></li>
	<li class="page_item page-item-32"><a href="https://www.antarcticajournal.com/news-from-above/cool/">Cool</a></li>
	<li class="page_item page-item-1146"><a href="https://www.antarcticajournal.com/news-from-above/world-turned-upside-down/">World Turned Upside Down</a></li>
</ul>
</li>
<li class="page_item page-item-20 page_item_has_children"><a href="https://www.antarcticajournal.com/soul-fountain/">Soul Fountain</a>
<ul class='children'>
	<li class="page_item page-item-36"><a href="https://www.antarcticajournal.com/soul-fountain/art/">Art</a></li>
	<li class="page_item page-item-7849"><a href="https://www.antarcticajournal.com/soul-fountain/film/">Film</a></li>
	<li class="page_item page-item-9461"><a href="https://www.antarcticajournal.com/soul-fountain/music/">Music</a></li>
	<li class="page_item page-item-5525"><a href="https://www.antarcticajournal.com/soul-fountain/photography/">Photography</a></li>
	<li class="page_item page-item-8980"><a href="https://www.antarcticajournal.com/soul-fountain/short-fiction/">Short Stories</a></li>
	<li class="page_item page-item-38"><a href="https://www.antarcticajournal.com/soul-fountain/poetry/">Poetry</a></li>
	<li class="page_item page-item-6511"><a href="https://www.antarcticajournal.com/soul-fountain/contributors/">Contributors</a></li>
	<li class="page_item page-item-6760"><a href="https://www.antarcticajournal.com/soul-fountain/submit-your-work/">Submit your Work</a></li>
</ul>
</li>
<li class="page_item page-item-22 page_item_has_children"><a href="https://www.antarcticajournal.com/ideas/">Ideas</a>
<ul class='children'>
	<li class="page_item page-item-5553"><a href="https://www.antarcticajournal.com/ideas/burning-questions/">Burning Questions</a></li>
	<li class="page_item page-item-42"><a href="https://www.antarcticajournal.com/ideas/opinions/">Opinions</a></li>
	<li class="page_item page-item-44 page_item_has_children"><a href="https://www.antarcticajournal.com/ideas/quotes/">Quotes</a>
	<ul class='children'>
		<li class="page_item page-item-3951 page_item_has_children"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/">Quote Topics A-D</a>
		<ul class='children'>
			<li class="page_item page-item-3883"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/addiction/">Addiction</a></li>
			<li class="page_item page-item-3886"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/aging/">Aging</a></li>
			<li class="page_item page-item-3889"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/attitude/">Attitude</a></li>
			<li class="page_item page-item-3892"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/change/">Change</a></li>
			<li class="page_item page-item-3895"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/character/">Character</a></li>
			<li class="page_item page-item-3898"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/choices/">Choices</a></li>
			<li class="page_item page-item-3901"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/communication/">Communication</a></li>
			<li class="page_item page-item-3904"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/community/">Community</a></li>
			<li class="page_item page-item-3907"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/conflict/">Conflict</a></li>
			<li class="page_item page-item-3910"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/courage/">Courage</a></li>
			<li class="page_item page-item-3913"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/creativity/">Creativity</a></li>
			<li class="page_item page-item-3915"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/death/">Death</a></li>
			<li class="page_item page-item-3919"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/decisions/">Decisions</a></li>
			<li class="page_item page-item-3922"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/depression/">Depression</a></li>
			<li class="page_item page-item-3925"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/determination/">Determination</a></li>
			<li class="page_item page-item-3928"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-a-d/dreams/">Dreams</a></li>
		</ul>
</li>
		<li class="page_item page-item-3971 page_item_has_children"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/">Quote Topics E-H</a>
		<ul class='children'>
			<li class="page_item page-item-3931"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/faith/">Faith</a></li>
			<li class="page_item page-item-3934"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/family/">Family</a></li>
			<li class="page_item page-item-3937"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/fear/">Fear</a></li>
			<li class="page_item page-item-3940"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/feelings/">Feelings</a></li>
			<li class="page_item page-item-3943"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/freedom/">Freedom</a></li>
			<li class="page_item page-item-3946"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/friendship/">Friendship</a></li>
			<li class="page_item page-item-3949"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/god/">God</a></li>
			<li class="page_item page-item-3954"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/gratitude/">Gratitude</a></li>
			<li class="page_item page-item-3957"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/growth/">Growth</a></li>
			<li class="page_item page-item-3960"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/happiness/">Happiness</a></li>
			<li class="page_item page-item-3963"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/healing/">Healing</a></li>
			<li class="page_item page-item-3966"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/health/">Health</a></li>
			<li class="page_item page-item-3969"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-e-h/hope/">Hope</a></li>
		</ul>
</li>
		<li class="page_item page-item-3973 page_item_has_children"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/">Quote Topics I-M</a>
		<ul class='children'>
			<li class="page_item page-item-3976"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/imagination/">Imagination</a></li>
			<li class="page_item page-item-3979"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/inspiration/">Inspiration</a></li>
			<li class="page_item page-item-3982"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/integrity/">Integrity</a></li>
			<li class="page_item page-item-3985"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/intelligence/">Intelligence</a></li>
			<li class="page_item page-item-3988"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/justice/">Justice</a></li>
			<li class="page_item page-item-3991"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/leadership/">Leadership</a></li>
			<li class="page_item page-item-3994"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/life/">Life</a></li>
			<li class="page_item page-item-3997"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/love/">Love</a></li>
			<li class="page_item page-item-4000"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/marriage/">Marriage</a></li>
			<li class="page_item page-item-4003"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/money/">Money</a></li>
			<li class="page_item page-item-4006"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/morality/">Morality</a></li>
			<li class="page_item page-item-4009"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-i-m/motivation/">Motivation</a></li>
		</ul>
</li>
		<li class="page_item page-item-4011 page_item_has_children"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/">Quote Topics N-S</a>
		<ul class='children'>
			<li class="page_item page-item-4027"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/parents/">Parents</a></li>
			<li class="page_item page-item-4030"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/past/">Past</a></li>
			<li class="page_item page-item-4033"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/peace/">Peace</a></li>
			<li class="page_item page-item-4036"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/politics/">Politics</a></li>
			<li class="page_item page-item-4039"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/reconciliation/">Reconciliation</a></li>
			<li class="page_item page-item-4042"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/relationships/">Relationships</a></li>
			<li class="page_item page-item-4045"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/romance/">Romance</a></li>
			<li class="page_item page-item-4048"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/science/">Science</a></li>
			<li class="page_item page-item-4051"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/self-awareness/">Self Awareness</a></li>
			<li class="page_item page-item-4054"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/self-esteem/">Self-Esteem</a></li>
			<li class="page_item page-item-4057"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/sexuality/">Sexuality</a></li>
			<li class="page_item page-item-4060"><a href="https://www.antarcticajournal.com/ideas/quotes/topics-n-s/society/">Society</a></li>
		</ul>
</li>
		<li class="page_item page-item-4062 page_item_has_children"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/">Quote Topics S-Z</a>
		<ul class='children'>
			<li class="page_item page-item-4066"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/spirituality/">Spirituality</a></li>
			<li class="page_item page-item-4069"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/sports/">Sports</a></li>
			<li class="page_item page-item-4072"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/strength/">Strength</a></li>
			<li class="page_item page-item-4075"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/stress/">Stress</a></li>
			<li class="page_item page-item-4077"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/success/">Success</a></li>
			<li class="page_item page-item-4081"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/trust/">Trust</a></li>
			<li class="page_item page-item-4084"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/truth/">Truth</a></li>
			<li class="page_item page-item-4087"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/values/">Values</a></li>
			<li class="page_item page-item-4090"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/violence/">Violence</a></li>
			<li class="page_item page-item-4093"><a href="https://www.antarcticajournal.com/ideas/quotes/quote-topics-s-z/work/">Work</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="page_item page-item-46"><a href="https://www.antarcticajournal.com/ideas/letters/">Letters / Essays</a></li>
	<li class="page_item page-item-48"><a href="https://www.antarcticajournal.com/ideas/humor/">Humor</a></li>
	<li class="page_item page-item-50"><a href="https://www.antarcticajournal.com/ideas/reviews-movies-music-books/">Reviews (Movies &#8211; Music &#8211; Books)</a></li>
	<li class="page_item page-item-1999"><a href="https://www.antarcticajournal.com/ideas/pollsarchive/">Poll Results</a></li>
</ul>
</li>
<li class="page_item page-item-17500"><a href="https://www.antarcticajournal.com/antarctica-journal-swag-shop/">AJ Shop</a></li>
<li class="page_item page-item-24"><a href="https://www.antarcticajournal.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-71"><a href="https://www.antarcticajournal.com/links/">Links</a></li>
</ul>		</nav>
	</div>

	
			<div id="custom-header">

				
					<img src="https://www.antarcticajournal.com/wp-content/uploads/2016/06/cropped-arctic-water-header-2.jpg" srcset="https://www.antarcticajournal.com/wp-content/uploads/2016/06/cropped-arctic-water-header-2.jpg 1340w, https://www.antarcticajournal.com/wp-content/uploads/2016/06/cropped-arctic-water-header-2-300x80.jpg 300w, https://www.antarcticajournal.com/wp-content/uploads/2016/06/cropped-arctic-water-header-2-768x205.jpg 768w, https://www.antarcticajournal.com/wp-content/uploads/2016/06/cropped-arctic-water-header-2-1024x273.jpg 1024w, https://www.antarcticajournal.com/wp-content/uploads/2016/06/cropped-arctic-water-header-2-100x27.jpg 100w" width="1340" height="357" alt="Antarctica Journal">

				
			</div>

		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
		<div align =right>
<a href="https://www.antarcticajournal.com/cartoon-i-blame-entropy/print/" rel="nofollow" title="Print" target="_blank"><img src="https://www.antarcticajournal.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif"> Print</a>
</div>
			
		
	<article id="post-12701" class="post-12701 post type-post status-publish format-standard has-post-thumbnail hentry category-humor tag-bedroom tag-cartoon tag-children tag-entropy tag-messy tag-parenting tag-toys">
	
		<h1 class="entry-title post-title">Cartoon &#8211; I Blame Entropy</h1>		
		<div class="entry-meta postmeta clearfix"><span class="meta-date sep"><a href="https://www.antarcticajournal.com/cartoon-i-blame-entropy/" title="6:21 pm" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-04T18:21:27-05:00">December 4, 2021</time></a></span><span class="meta-author sep"> <span class="author vcard"><a class="url fn n" href="https://www.antarcticajournal.com/author/antjournaladmin/" title="View all posts by Antarctica Journal" rel="author">Antarctica Journal</a></span></span></div>
		
		<img width="860" height="280" src="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-I-Blame-Entropy-860x280.jpg" class="attachment-featured_image size-featured_image wp-post-image" alt="" loading="lazy" />		
		<div class="entry clearfix">
			
<div class="kk-star-ratings
     kksr-valign-top     kksr-align-left    "
    data-payload="{&quot;align&quot;:&quot;left&quot;,&quot;id&quot;:&quot;12701&quot;,&quot;slug&quot;:&quot;default&quot;,&quot;valign&quot;:&quot;top&quot;,&quot;reference&quot;:&quot;auto&quot;,&quot;count&quot;:&quot;0&quot;,&quot;readonly&quot;:&quot;&quot;,&quot;score&quot;:&quot;0&quot;,&quot;best&quot;:&quot;5&quot;,&quot;gap&quot;:&quot;5&quot;,&quot;greet&quot;:&quot;&quot;,&quot;legend&quot;:&quot;0\/5 - (0 votes)&quot;,&quot;size&quot;:&quot;20&quot;,&quot;width&quot;:&quot;0&quot;,&quot;_legend&quot;:&quot;{score}\/{best} - ({count} {votes})&quot;}">
    
<div class="kksr-stars">
    
<div class="kksr-stars-inactive">
            <div class="kksr-star" data-star="1" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
            <div class="kksr-star" data-star="2" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
            <div class="kksr-star" data-star="3" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
            <div class="kksr-star" data-star="4" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
            <div class="kksr-star" data-star="5" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
    </div>
    
<div class="kksr-stars-active" style="width: 0px;">
            <div class="kksr-star" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
            <div class="kksr-star" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
            <div class="kksr-star" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
            <div class="kksr-star" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
            <div class="kksr-star" style="padding-right: 5px">
            

<div class="kksr-icon" style="width: 20px; height: 20px;"></div>
        </div>
    </div>
</div>
    
<div class="kksr-legend">
            <span class="kksr-muted"></span>
    </div>
</div>
<p><img src="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-I-Blame-Entropy-1024x686.jpg" alt="Cartoon I Blame Entropy" /></p>
<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-2 crafty-social-buttons-align-left crafty-social-buttons-caption-inline-block"><span class="crafty-social-caption">Share this:</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.antarcticajournal.com/cartoon-i-blame-entropy/" class="crafty-social-button csb-facebook hover-none popup" title="Share via Facebook" rel="nofollow"><img  class="crafty-social-button-image" alt="Share via Facebook" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/facebook.png" /></a></li><li><a href="http://twitter.com/share?url=https://www.antarcticajournal.com/cartoon-i-blame-entropy/&#038;text=I+saw+this+on+Antarctica+Journal%3A+Cartoon+%E2%80%93+I+Blame+Entropy" class="crafty-social-button csb-twitter hover-none popup" title="Share via Twitter" rel="nofollow"><img  class="crafty-social-button-image" alt="Share via Twitter" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/twitter.png" /></a></li><li><a href="https://plus.google.com/share?url=https://www.antarcticajournal.com/cartoon-i-blame-entropy/" class="crafty-social-button csb-google hover-none popup" title="Share via Google" rel="nofollow"><img  class="crafty-social-button-image" alt="Share via Google" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/google.png" /></a></li><li><a href="http://www.tumblr.com/widgets/share/tool?canonicalUrl=https://www.antarcticajournal.com/cartoon-i-blame-entropy/&#038;name=Cartoon+%26%238211%3B+I+Blame+Entropy" class="crafty-social-button csb-tumblr hover-none popup" title="Share via Tumblr" rel="nofollow"><img  class="crafty-social-button-image" alt="Share via Tumblr" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/tumblr.png" /></a></li><li><a href="http://www.stumbleupon.com/submit?url=https://www.antarcticajournal.com/cartoon-i-blame-entropy/&#038;title=Cartoon+%26%238211%3B+I+Blame+Entropy" class="crafty-social-button csb-stumbleupon hover-none popup" title="Share via StumbleUpon" rel="nofollow"><img  class="crafty-social-button-image" alt="Share via StumbleUpon" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/stumbleupon.png" /></a></li><li><a href="http://reddit.com/submit?url=https://www.antarcticajournal.com/cartoon-i-blame-entropy/&#038;title=Cartoon+%26%238211%3B+I+Blame+Entropy" class="crafty-social-button csb-reddit hover-none popup" title="Share via Reddit" rel="nofollow"><img  class="crafty-social-button-image" alt="Share via Reddit" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/reddit.png" /></a></li><li><a href="http://www.digg.com/submit?url=https://www.antarcticajournal.com/cartoon-i-blame-entropy/" class="crafty-social-button csb-digg hover-none popup" title="Share via Digg" rel="nofollow"><img  class="crafty-social-button-image" alt="Share via Digg" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/digg.png" /></a></li><li><a href="mailto:?Subject=Cartoon%20&#8211;%20I%20Blame%20Entropy&#038;Body=I%20saw%20this%20on%20Antarctica%20Journal:%20https://www.antarcticajournal.com/cartoon-i-blame-entropy/" class="crafty-social-button csb-email hover-none popup" title="Share via Email" rel="nofollow"><img  class="crafty-social-button-image" alt="Share via Email" width="24" height="24" src="https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/buttons/somacro/email.png" /></a></li></ul></div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from Antarctica Journal</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-12653" data-post-type="none" ><a href="https://www.antarcticajournal.com/cartoon-what-your-teen-is-thinking/" class="wp_rp_thumbnail"><img src="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-Good-Disciplinarian-Gainins-Respect-Scray-Nutcase-150x150.jpg" alt="Cartoon &#8211; What your teen is thinking" width="150" height="150" /></a><a href="https://www.antarcticajournal.com/cartoon-what-your-teen-is-thinking/" class="wp_rp_title">Cartoon &#8211; What your teen is thinking</a></li><li data-position="1" data-poid="in-11209" data-post-type="none" ><a href="https://www.antarcticajournal.com/cartoon-youre-getting-warmer/" class="wp_rp_thumbnail"><img src="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-Do-You-Know-Where-I-Left-The-Baby-Thermometer-150x150.jpg" alt="Cartoon &#8211; You&#8217;re Getting Warmer" width="150" height="150" /></a><a href="https://www.antarcticajournal.com/cartoon-youre-getting-warmer/" class="wp_rp_title">Cartoon &#8211; You&#8217;re Getting Warmer</a></li><li data-position="2" data-poid="in-10697" data-post-type="none" ><a href="https://www.antarcticajournal.com/cartoon-virtual-reality-for-infants/" class="wp_rp_thumbnail"><img src="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-Virtual-Reality-For-Infants-150x150.jpg" alt="Cartoon &#8211; Virtual Reality For Infants" width="150" height="150" /></a><a href="https://www.antarcticajournal.com/cartoon-virtual-reality-for-infants/" class="wp_rp_title">Cartoon &#8211; Virtual Reality For Infants</a></li><li data-position="3" data-poid="in-11037" data-post-type="none" ><a href="https://www.antarcticajournal.com/cartoon-how-times-have-changed/" class="wp_rp_thumbnail"><img src="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-How-Times-Have-Changed-Eat-Your-Carrots-150x150.jpg" alt="Cartoon &#8211; How Times Have Changed" width="150" height="150" /></a><a href="https://www.antarcticajournal.com/cartoon-how-times-have-changed/" class="wp_rp_title">Cartoon &#8211; How Times Have Changed</a></li><li data-position="4" data-poid="in-12743" data-post-type="none" ><a href="https://www.antarcticajournal.com/cartoon-lack-of-attention/" class="wp_rp_thumbnail"><img src="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-I-Need-Love-Hes-Just-Doing-That-To-Get-Attention-150x150.jpg" alt="Cartoon &#8211; Lack of attention" width="150" height="150" /></a><a href="https://www.antarcticajournal.com/cartoon-lack-of-attention/" class="wp_rp_title">Cartoon &#8211; Lack of attention</a></li><li data-position="5" data-poid="in-12905" data-post-type="none" ><a href="https://www.antarcticajournal.com/cartoon-parenting-tools/" class="wp_rp_thumbnail"><img src="https://www.antarcticajournal.com/wp-content/uploads/2016/11/Cartoon-Oh-No-I-Gorgat-His-Daily-Planner-How-Can-I-Going-To-Control-His-Every-More-150x150.jpg" alt="Cartoon &#8211; Parenting Tools" width="150" height="150" /></a><a href="https://www.antarcticajournal.com/cartoon-parenting-tools/" class="wp_rp_title">Cartoon &#8211; Parenting Tools</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12701" class="share-twitter sd-button share-icon" href="https://www.antarcticajournal.com/cartoon-i-blame-entropy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12701" class="share-facebook sd-button share-icon" href="https://www.antarcticajournal.com/cartoon-i-blame-entropy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.antarcticajournal.com/cartoon-i-blame-entropy/"
    dc:identifier="https://www.antarcticajournal.com/cartoon-i-blame-entropy/"
    dc:title="Cartoon &#8211; I Blame Entropy"
    trackback:ping="https://www.antarcticajournal.com/cartoon-i-blame-entropy/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
		
		<div class="postinfo clearfix">
				<span class="meta-tags">
					tagged with <a href="https://www.antarcticajournal.com/tag/bedroom/" rel="tag">bedroom</a>, <a href="https://www.antarcticajournal.com/tag/cartoon/" rel="tag">cartoon</a>, <a href="https://www.antarcticajournal.com/tag/children/" rel="tag">children</a>, <a href="https://www.antarcticajournal.com/tag/entropy/" rel="tag">entropy</a>, <a href="https://www.antarcticajournal.com/tag/messy/" rel="tag">messy</a>, <a href="https://www.antarcticajournal.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://www.antarcticajournal.com/tag/toys/" rel="tag">toys</a>				</span>

			
			<span class="meta-category">
				<ul class="post-categories">
	<li><a href="https://www.antarcticajournal.com/category/humor/" rel="category tag">Humor</a></li></ul>			</span>

		</div>

	</article>
		
					
					
				
		</section>
		
		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-12" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Contribute</span></h3>			<div class="textwidget"><a href="https://www.antarcticajournal.com/contact-us/"><img src="https://www.antarcticajournal.com/wp-content/uploads/2017/01/AJ-Submit-Your-Article.png"></a></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget clearfix"><h3 class="widgettitle"><span>Reader Poll</span></h3><div id="polls-30" class="wp-polls">
	<form id="polls_form_30" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_30_nonce" name="wp-polls-nonce" value="0c4660a449" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="30" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_30" name="poll_multiple_ans_30" value="7" /></p>
		<p style="text-align: center;"><strong>Does watching news on TV make you....</strong></p><div id="polls-30-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-93" name="poll_30" value="93" /> <label for="poll-answer-93">Happy</label></li>
		<li><input type="checkbox" id="poll-answer-94" name="poll_30" value="94" /> <label for="poll-answer-94">Sad</label></li>
		<li><input type="checkbox" id="poll-answer-95" name="poll_30" value="95" /> <label for="poll-answer-95">Concerned</label></li>
		<li><input type="checkbox" id="poll-answer-96" name="poll_30" value="96" /> <label for="poll-answer-96">Angry</label></li>
		<li><input type="checkbox" id="poll-answer-97" name="poll_30" value="97" /> <label for="poll-answer-97">Dismissive</label></li>
		<li><input type="checkbox" id="poll-answer-98" name="poll_30" value="98" /> <label for="poll-answer-98">Empathatic</label></li>
		<li><input type="checkbox" id="poll-answer-99" name="poll_30" value="99" /> <label for="poll-answer-99">Empowered</label></li>
		<li><input type="checkbox" id="poll-answer-100" name="poll_30" value="100" /> <label for="poll-answer-100">Other</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(30);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(30); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-30-loading" class="wp-polls-loading"><img src="https://www.antarcticajournal.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><aside id="mg_qt_widget_random_quote-2" class="01 widget mg_qt_widget_random_quote clearfix"><h3 class="widgettitle"><span>Chilling Details</span></h3>		<blockquote class="mg_qt_quote">
			<p>&#8220;You can&#8217;t get spoiled if you do your own ironing&#8221; </p>
							<footer class="meta">
					<cite class="author">Meryl Streep</cite>
				</footer>
					</blockquote>
	</aside>
	</section>
	</div>
	
		
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix" role="contentinfo">
			
			<nav id="footernav" class="clearfix" role="navigation">
				<ul id="footernav-menu" class="menu"><li id="menu-item-9746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9746"><a href="https://www.antarcticajournal.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-9747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9747"><a href="https://www.antarcticajournal.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9745"><a href="https://www.antarcticajournal.com/dmca-policy/">DMCA Policy</a></li>
</ul>				<h4 id="footernav-icon"></h4>
			</nav>
			
			<div id="footer-text">
				&copy; 2021 Antarctica Journal
			</div>
			
		</footer>
		
	</div>

</div><!-- end #wrapper -->

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.antarcticajournal.com\/cartoon-i-blame-entropy\/":12701};
	</script>
				<link rel='stylesheet' id='modal-css'  href='https://www.antarcticajournal.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' id='kk-star-ratings-js-extra'>
/* <![CDATA[ */
var kk_star_ratings = {"action":"kk-star-ratings","endpoint":"https:\/\/www.antarcticajournal.com\/wp-admin\/admin-ajax.php","nonce":"6d8aee8bae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/kk-star-ratings/src/core/public/js/kk-star-ratings.min.js?ver=5.2.4' id='kk-star-ratings-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"85d6d80f35","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.antarcticajournal.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1.5.3' id='crafty-social-buttons-script-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='ab_auto_reload-js-extra'>
/* <![CDATA[ */
var ab_reload = {"ab_div":"[\"01\",\"02\"]","ab_delay":"[\"15\",\"3000\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/wp-auto-reload-widgets/js/auto_reload.min.js?ver=1.1' id='ab_auto_reload-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.antarcticajournal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-includes/js/wp-embed.min.js?ver=0280abeb852a666fa78c14ae0f960ffa' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23' id='modal-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.antarcticajournal.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'118622007',post:'12701',tz:'-5',srv:'www.antarcticajournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '118622007', '12701' ]);
</script>
</body>
</html>